jueves, 23 de agosto de 2012

Animación PSEINT Ejemplo4


Proceso animacionv04
    Definir i Como Entero;
    Definir j Como Entero;
    dimension cohete[9];
    cohete[1]<-"   /|\   ";
    cohete[2]<-"   |B|   ";
    cohete[3]<-"   |O|   ";
    cohete[4]<-"   |M|   ";
    cohete[5]<-"   |B|   ";
    cohete[6]<-"  //|\\  ";
    cohete[7]<-" ******* ";
    cohete[8]<-"* * * * *";
    cohete[9]<-" * * * * ";
    Para j<-1 Hasta 15 Con Paso 1 Hacer
        Borrar Pantalla;
        Para i<-j Hasta 15 Con Paso 1 Hacer
            Escribir "     ";
        FinPara
        Para i<-1 Hasta 9 Con Paso 1 Hacer
            Escribir cohete[i];
        FinPara
        Esperar 1 Segundo;
    FinPara
FinProceso

2 comentarios: